La plataforma MetaTrader puede funcionar en los sistemas operativos Microsoft Windows 2008/7/8/10. La plataforma también requiere un procesador con soporte SSE2 (Pentium 4/Athlon 64 o superior).

El resto de los requisitos de hardware dependen de las características específicas y los escenarios utilizados en la plataforma, tales como las cargas de la ejecución de programas MQL5, el número de instrumentos activos, gráficos, etc.

Consulta esta práctica guía para obtener más información: Cómo instalar y operar con MetaTrader 5 Windows.

¿Encontró su respuesta?